jump to navigation

Can’t delete snapshots after failed Veeam job May 4, 2011

Posted by jamesisaac in Uncategorized.
Tags:
trackback

http://www.kendrickcoleman.com/index.php?/Tech-Blog/issues-with-consolidate-helper-0-snapshot.html

Ran into this issue today after testing a Veeam backup job in “hot add” mode. The job failed and left several snapshots in the VM’s directory. I attempted to delete the snapshots using the VI Client snapshot manager, and it showed that the snapshots were deleted, but they were still present on the disk.

The issue was that the disk was still attached to the Veeam virtual machine. The quick fix is to edit the properties of your Veeam guest and remove the other VM’s disk, then remove the snapshots. In my case I had jumped the gun already by attempting to delete the snaps through snapshot manager. I followed the clone process listed in the link above, then removed the hard disk from the Veeam guest, then was able to delete the source of the clone. And finally just to restore my environment to its original condition, I cloned the clone back to the original server name and deleted the clone.
And all is well!

Advertisements

Comments»

No comments yet — be the first.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: